A few questions

View previous topic View next topic Go down

A few questions

Post by gazbac on Fri May 28, 2010 1:46 am

I just have two questions for now:

1. How do I select the destination for the wormhole generator, it was a popup menu in the last game but nothing shows up in this one.
2. Whenever I try to build stations, they don't seem to show up on the little popup map or the main screen being built.

If these are things that have already been answered a billion times, I apologise. If there are threads where they have been covered in detail, please just post a link.
avatar
gazbac
Cadet
Cadet

Posts : 3
Join date : 2010-05-26

Back to top Go down

Re: A few questions

Post by SilverShadows on Fri May 28, 2010 4:02 am

number 2 is just the build bug it should go awway if you claiman unin habited world for you empire and number 1 is something that hasnt been dealt with yet ill have to sort that out when i have enough time which i dont currently


avatar
SilverShadows
Admin
Admin

Posts : 6708
Join date : 2009-08-09
Age : 24
Location : Guildford, United kingdom

http://brokenmirror.forumotion.co.uk

Back to top Go down

Re: A few questions

Post by gazbac on Sat May 29, 2010 8:15 pm

I dunno if this helps or not for coding purposes, but the build bug usually doesn't show up unless I try building within the little dotted square
avatar
gazbac
Cadet
Cadet

Posts : 3
Join date : 2010-05-26

Back to top Go down

Re: A few questions

Post by SilverShadows on Sat May 29, 2010 8:48 pm

no the bug is completely random it really doesnt matter but the larger your emp its more likely you dont get the bug


avatar
SilverShadows
Admin
Admin

Posts : 6708
Join date : 2009-08-09
Age : 24
Location : Guildford, United kingdom

http://brokenmirror.forumotion.co.uk

Back to top Go down

Re: A few questions

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum